Email processing delays
Incident Report for Safecall
Resolved
Emails are now back to normal and are all being dispatched within a few seconds. We will continue to monitor the situation over the weekend and next week.
Posted Nov 27, 2020 - 17:40 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2020 - 16:09 GMT
Update
We believe the issue is now resolved - and we will be monitoring the situation for the rest of the day.
Posted Nov 27, 2020 - 16:09 GMT
Update
Hey - we are continuing the investigate the cause of delays with emails being sent.

This is currently affects approximately 17.5% of emails sent from noreply[at]safecall[dot]co[dot]uk, and the delay is approximately 15 minutes.

Should an email for your 2FA code be delayed, this code will have expired by the time it arrives. We recommend that you attempt to log in again, rather than using the old code.

We apologise for the inconvenience this will cause.
Posted Nov 27, 2020 - 10:43 GMT
Investigating
We are currently experiencing sporadic processing delays when sending emails. This may impact your ability to log in to the system, as the 2FA code may have expired when the email arrives. If this occurs, please attempt a fresh log in.

All emails will eventually arrive, and no data will be lost.

We apologise for any inconvenience this may cause.
Posted Nov 25, 2020 - 12:01 GMT
This incident affected: Case Management Platform (Report management system) and Whistleblowing hotline (Secure report delivery).